*** 母集団の推定・ヒストグラム ***

１．概要

1.1 母集団の推定

SQC（統計的品質管理）では，調査または処置の対象を知る目的から，

その第一段階としてデータを取得することが行われます。しかし調査

対象を全数調べることは実情不可能なため，限定された個数を調べる

ことになります。このとき調査対象のことを母集団といい，母集団を

知るために抜き取られものを，試料（サンプル）といいます。

SQCでは母集団とサンプルの関係は非常に重要で，“サンプルデータか

ら得られた統計量は，母集団のそれではない”との認識を，常に持つ

必要があります。従って規格値との適合性（工程能力評価）などを評

価する際は，サンプルの統計量ではなく，母集団の統計量で評価する

必要性があり，母集団の推定はそのための手法になります。

1.2 ヒストグラム

ヒストグラムは“QC七つ道具”の一つでひろく用いられており，分布

の形状の把握や，規格との適合性を評価する際に用いられます。最近

では統計量からPC上にその分布を描くことは簡単にできますが，それ

は母集団が正規分布していることが前提であり，分布形状把握をより

正確に把握するためには，ヒストグラムとの併用が不可欠です。

２．適用・用途

2.1 母集団の推定

調査対象の品質特性が，規格（目標値，規格幅）に適合しているかを，

母集団の平均値と標準偏差を用いて調べます。仮説検定より母集団を

イメージし易く，工程能力などを評価するのに適しています。

2.2 ヒストグラム

品質特性の分布形状を把握し，規格との適合性を大まかに評価する際

に用います。

３分析手順

3.1 母集団の推定

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[一般解析用]data formatで作成します。縦

(行)方向はデータ数，横(列)方向は水準(標本)数の，基本的な入力方

法で入力しますが，C1～E1セルに規格値を入力しておくと，規格値と

の適合性を分析する際に，その値が適用されます。

C1：目標値

D1：規格上限値

E1：規格下限値

2) STEP2（ファイルの読込み）

メインアイテムから[基本統計量・母集団の推定・ヒストグラム]を選

択し[GO]をクリックします。[メニュー]操作よりデータファイルを読

み込むと，水準列毎の基本統計量が出力されます。データリストビュ

ーの各列の[column]ボタンをクリック（[c-selected]欄に■が表示）

し，任意の水準列を選択します。

水準データ表示は，個別データと基本統計量を切り替えることができ

ます。データ表示リストで選択し[切替]ボタンをクリックします。

3)STEP3（推定条件の設定）

[メニュー]操作より，母集団の推定ウィンドウを呼び出します。

○作図モード・規格の種類

該当する規格の種類を選択します。

○X軸の幅

分布を作図する際の，X軸のドット単位幅を指定します。

○母集団の推定条件

試料(サンプル)データから，母集団を推定する際の条件を選択します。

母集団の変動する要素が，平均・分散のいずれ(または両方)に主体性

があるかで判断します。※不明な場合は両方を推奨

○信頼係数

母集団を推定する際の，信頼係数(信頼率)を設定します。最初は高い

信頼係数（95%）を設定します。

4)STEP4（推定条件の入力）

作図条件リストビューの[Setting...]をクリックすると，データ入力

ウィンドウが表示されます。データファイルに規格値（C1～E1）が入

力されている場合は，規格値としてそれが引用されますが，入力され

ていない場合は数値を入力します。

入力が確定したら，[OK]をクリックします。

5)STEP5（結果の出力）

[PLOT]ボタンをクリックすると，推定条件に応じた母集団の分布が出

力され，規格値との整合性データがバラツキ範囲リストビューに出力

されます。

3.2 ヒストグラム

1)STEP1（データファイルの作成）

データファイルの作成は，母集団の推定と同様です，

2)STEP2（ファイルの読み込み）

ファイルの読み込みは，母集団の推定と同様です。

3)STEP3（作成条件の設定）

作成条件の設定は，母集団の推定と同様です。

4)STEP4（作成条件の入力）

作図条件リストビューの[Setting...]をクリックすると，データ入力

ウィンドウが表示されます。データファイルに規格値（C1～E1）が入

力されている場合は，規格値としてそれが引用されますが，入力され

ていない場合は数値を入力します。自動モードと手動モードは以下の

ように入力します。

<自動モード>

規格値以外の入力は不要です。（SQsigma ProXが自動計算）

<手動モード>

項目別に所要の値を入力しますが，作図条件が合わない（メッセージ

が出力）ことを避けるには，自動モードで出力させた値を参考に設定

することを推奨します。

入力が確定したら，[OK]をクリックします。

4)STEP4（結果の出力）

[PLOT]ボタンをクリックすると，作図条件を基にヒストグラムが出力

され，度数分布表・バラツキ範囲リストビューに各値が出力されます。